Links for 2010-05-06

Stéphane Thibault >_

  • The first change will allow us to offer trigger support in the future, because a new privilege specifically for triggers was added in 5.1. The second change will allow us to support and offer PHP 5.3 in the future, because the mysqlnd library in PHP 5.3 does not support old password format. When these changes are implemented over the next month or two, we can start to work on those two commonly requested features/changes.